D.1 CREATING A PRESENTATION
What you need to know – Create a new presentation • using the wizard, design-template, or blank presentation.

Using blank-presentation is the most flexible for you! – Understand the tools inside of powerpoint – Moving from slide to slide – Presenting your slide.
CREATING A NEW PRESENTATION

Creating a new presentation: "AutoContent Wizard" walks you through a series of questions about your presentation, letting you choose from a variety of predetermined content themes, visual styles, and formatting options. You can answer all of the questions or skip some and click "Finish" at any time.

"Design Template" allows you to choose from various background designs and slide styles to use throughout your presentation. Clicking the various presentation options shows thumbnail views of their designs. Click "OK" to choose one.

"Blank Presentation" starts you out with blank slides. – This is my favorite!
PowerPoint has several 'views' that allow you to edit and see presentation content in various useful ways. You can switch among the views as you work by selecting one from the View menu or clicking one of the five 'view' buttons in the lower left-hand corner of the PowerPoint window.

In the Normal view, the screen is split into three sections showing the presentation outline on the left, the slide in the main window, and notes at the bottom.
INSERTING SLIDES & TEXT

01
Use INSERT>NewSlide to add new slides after the current slide. You can use the «slide layout» choices to modify the layout of the slide you are using.

02
To insert text on a slide – Replace the dummy text or, –Create a text-box.

03
Learn how to resize text boxes and reformat text.
INSERTING IMAGES

- Find the image on the Internet and use copy/paste to paste it into your slide
- Position and resize the image using the image handles
- Some image-editing (like cropping) can be done with PowerPoint.
FORMATTING YOUR BACKGROUND

• From the menu, use Format>Background – Preview the effect before applying it – Apply the effect to one slide or to ALL slides
• The easiest approach is to use cut and paste from your Excel data file
• Alternatively you can use the Content Layout element to the right.

ADDING A GRAPH
D.1 CREATING A PRESENTATION
PowerPoint uses two approaches to control the appearance of slides in a presentation:

- **Themes** control the colors, fonts, effects and background style of all the slides in a presentation. Most themes include variants that are identical in terms of general design but provide different options for colors and fonts.

- **Slide masters** control the layout, master style and static slide elements of specific types of slides.

This lesson will look more closely at the use of slide masters.
APPLYING A LAYOUT

Let's start with a presentation that already has a basic design applied to it. Each slide follows a particular layout. There is a layout for a title slide, one for a slide with a title and content, one for content with a caption, etc.

Each layout specifies which elements are located on a slide, where they are located and how large they are. You can change the layout of each slide to rearrange the content into something more appropriate.

Select the Home ribbon. With a particular slide selected, click on layout, and select the type of layout you want to apply. For example, let's change the layout of the current slide to title and content (please see video at 01:22). Notice how the same text and image are used, but they are moved to a different location and are changed in size.

The same layouts are available when creating a new slide. When you create a new slide and then add content, you can still go back and change your mind about the type of layout you want to use.
WORKING WITH MASTERS

Using layouts makes it possible to use a consistent style for your presentation. But where do these layouts come from, and how can you create your own layout? Time to work with slide masters.

Let's continue with the same presentation. Select the View ribbon, and click on Slide Master. This brings up the slide master for your presentation that controls the look of your entire presentation. When you look at the slide master, you no longer see the content of your presentation, only the general design.

By default, there is one slide master that controls the general design of the presentation, including colors, fonts, effects and backgrounds. There are a series of different slide layouts that control the placement and size of different elements for each type of layout.
• For example, here is the title slide layout: When you hover over the thumbnail of this layout, you can see which slides in your current presentation use this particular layout. You can scroll down to see all the possible layouts that are part of this master, even if they are not used in the current presentation.
MODIFY AN EXISTING LAYOUT

You can also make changes to an existing layout in the slide master. In this example, let's change the title slide.

Click on the thumbnail of the title slide so it appears in the main slide window.
WHAT IS POWERPOINT SAVE FORMAT?

1. **PowerPoint Presentation (.pptx):** This format is the default PowerPoint file. It will always automatically save out in this file type ...

2. **PowerPoint Macro-Enabled Presentation (.ppm):** This format allows for VBA coding (Visual Basic Applications) ...

3. **PowerPoint 97-2003 Presentation (.ppt):** This format allows your presentation to be compatible with the older versions of PowerPoint ...
D.2 APPLY DESIGN TEMPLATES TO AN EXISTING PRESENTATION
CREATE YOUR OWN DESIGN TEMPLATE

1. Open a presentation you wish to use a basic design template or create a presentation for this purpose.

2. Click on File in the ribbon, click on Save As and choose where to save it.

3. In the Save As dialog box, under File name, type in a name for your template.

4. Click Design Template from the Save as type: dropdown menu (bottom of screen).

5. Click the Save button.
APPLY A DESIGN TEMPLATE

Open
Open your presentation.

Click
Click the Design tab on the ribbon.

Click
Click the design you want - the design is applied to the presentation.
HOW TO MAKE A TABLE OF CONTENTS IN POWERPOINT

1. Open Your PowerPoint Presentation

   Start off with a blank PowerPoint slide that you can add a table of contents.

2. Copy Your PowerPoint Presentation Structure

   Go to the View menu and choose Outline View. This shows a simpler view of the content structure of our presentation in the sidebar. I'm going to highlight the sidebar and copy it to my clipboard with Ctrl+C on Windows.
• **3. Add the PowerPoint TOC Information**

• On that blank slide I'll just paste what was on my clipboard here onto the slide. I've got all of the points that I need here.
4. Finalize Your PowerPoint Table of Contents

• It might need some adjustments, but this is a great start. When you paste over the points from **Outline View**, you may need to clean it up or add or remove points. Still, this gives you a big head start over re-creating one from the start.
 QUESTION

• Create simple presentation including slide content and save suitable format
D.3 INSERT DIFFERENT MEDIA
EMBED A VIDEO FROM A FILE

• 1. Click on the slide you want, then go to Menu > Insert.
• 2. In the top right corner, click Video > Movie from file
• 3. Find the video you want to add and click Insert.
• 4. Play with the settings in the Video Format toolbar to make sure it plays the way you want it to. For example, select “Play Full Screen” or “Start Automatically” to trigger your video to take center stage when you play that slide.
• 5. Preview your presentation to check your video plays the way you want it to
ADDING EXTERNAL AUDIO TO A POWERPOINT PRESENTATION

• you can insert external audio files into a PowerPoint presentation, rather than record the audio in PowerPoint directly. You’ll need to use a supported audio file type such as WAV, MP3, or MID. If the audio is in a different format, you’ll need to convert it to MP3 or another supported format instead.

• To insert your audio file, open your PowerPoint presentation and select a slide. Click Insert > Audio > Audio on my PC to begin selecting your audio file.
• Locate the file on your PC and select it, then click the **Insert** button to place it on your slide.

• As with a recorded audio file, the inserted audio will appear as a smaller speaker icon in your presentation.

• Selecting the speaker icon during editing or hovering over it during a live presentation will display the playback options for your audio.
HOW TO INSERT IMAGE

- Click where you want to insert the picture on the slide.
- On the Insert tab, in the Images group, click Pictures.
- In the dialog box that opens, browse to the picture that you want to insert, click that picture, and then click Insert.
INSERT A PICTURE FROM THE WEB ON YOUR SLIDE

• Click where you want to insert the picture on the slide.

• On the **Insert** tab, in the **Images** group, click **Online Pictures**.

  • *(PowerPoint 2013)* In the **Bing Image Search** box, type what you are searching for, and press Enter.

  • Or

  • *(Newer versions)* Ensure **Bing** is showing on the left in the drop-down list of sources to search. In the box, type what you are searching for, and press Enter.

• Use the **Size**, **Type**, **Color**, **Layout**, and licensing filters to adjust the results according to your preferences.

• Click the picture you want to insert, and click **Insert**.
Unlike some earlier versions of PowerPoint, PowerPoint 2013 and newer versions don't have a clip art gallery. Instead, use Insert > Online Pictures to find and insert clip art using the Bing search tool.

For example, after you select Online Pictures, you might search for horse clip art and see a variety of images under a Creative Commons license.
INSERT A PICTURE INTO THE SLIDE MASTER

• Insert a picture into the slide master
• If you want a picture to appear on every slide of a specific type in your PowerPoint template, add it to the slide master
WHAT IS A SLIDE MASTER?

• When you want all your slides to contain the same fonts and images (such as logos), you can make those changes in one place—the Slide Master, and they'll be applied to all your slides. To open Slide Master view, on the View tab, select Slide Master:
INSERT A PICTURE INTO THE BACKGROUND

• If you want a picture to appear as background without affecting all slides in a Master, change the background settings for the slide
D.4 SLIDE TRANSITION AND ANIMATION
ADD TRANSITIONS

- Select the slide to which you want to apply a transition.
- On the Transitions tab, select the More button to reveal all transition options in the gallery.
- Select the transition you’d like to apply to your slide. The transitions are divided into three types—Subtle, Exciting, and Dynamic Content. You can hover your mouse over each item in the gallery to preview the transition with Live Preview.
- You can adjust many of the transitions using Effect Options. The options will vary depending on which transition you’ve selected.
- You can add additional customizations in the Timing Group. You can add sound by selecting one of the options in the Sound dropdown list…
- You can change the duration of the transition…
- Or choose to advance the slide On Mouse Click (default) or automatically after a certain period of time.
- If you’d like to apply one transition to every slide in your presentation, select the Apply To All button.
- You can preview your transition by clicking the Preview button on the Transitions tab. A few clicks is all it takes to add a little energy and excitement to an otherwise dry presentation.
ADD ANIMATIONS

• elect the text or object that you want to animate.

• On the Animations tab, in the Animation group, click an animation effect from the gallery. Click the More arrow to see more options.

• To alter how your selected text animates, click Effect Options, and then click what you want the animation to do.

• To specify the timing of the effects, on the Animations tab, use the commands in the Timing group. For more information, see Set the animation timing or effect options.
CONDUCT THE PRESENTATION

• Show your Passion and Connect with your Audience
• Focus on your Audience’s Needs
• Keep it Simple: Concentrate on your Core Message
• Smile and Make Eye Contact with your Audience
• Start Strongly
PRINT SLIDES

• Select File > Print.
• For Printer, select the printer you want to print to.
• For Settings, select the options you want: Slides: From the drop-down, choose to print all slides, …
QUESTIONS?

• Create presentation regarding to your subject including transition, animations, images etc. and present the class room.